Antioch CCSD #34

Cloud Service Status

Will not work on iPads that haven't bee updated to 17.2 or higher

maintenance icon Maintenance
AirPrint icon
AirPrint
In Progress icon In Progress

Incident timeline

maintenance icon Maintenance

In Progress - If iPads have not been updated to 17.2 or higher, AirPrint will not work. This update fixed our Airprint issues.
This uses the Uniflow App on the iPads

Affected:
AirPrint icon
AirPrint